Como resolver o problema de latência.

Resumo e video.

Quantas vezes nossos clientes (principalmente jogadores) nos ligam reclamando: ” o ping esta muito ruim e não consigo jogar…”. Porem quando vamos analisar, não existe nenhum problema e a latência esta alta pelo fato de o cliente estar consumindo toda a banda contratada. Obviamente o protocolo icmp utilizado pelo “ping” também é trafego de dados , e sendo assim passa pelo controle de banda do cliente, consequentemente com o cliente usando toda banda ira acontecer um “enfileiramento” dos pacotes, para mantê-lo dentro do limite contratado. Sendo assim a latencia vai subir quando o cliente estiver usando toda a banda contratada.

Nesse vídeo, mostro uma forma, de fazer com que o protocolo ICMP( Internet Control Message Protocol ) utilizado para o teste “ping”, passe fora do controle do cliente. Dessa forma independente do cliente estar usando toda a banda, ou nenhuma banda, a latência vai ficar com o padrão da rede. Com isso aquele cliente que sempre liga reclamando apenas pelo fato de usar toda a banda contratada provavelmente irá parar de reclamar.

Porem, essa configuração não é priorização de pacotes, não é traffic shaping, é apenas fazer com que o “ping” mude do controle de banda do cliente para outro controle. Também não ira resolver problemas da rede, e nem mudara latência geral da rede.

Linhas de comando.

Abaixo os comandos para inserir as configurações via terminal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Marcando-Conexao new-connection-mark=ICMP passthrough=yes protocol=icmp  place-before=0
add action=mark-packet chain=prerouting comment=Marcando-Pacotes connection-mark=ICMP new-packet-mark=ICMP passthrough=no  place-before=0

/queue simple add max-limit=1G/1G name=ICMP packet-marks=ICMP target=""  place-before=0

Após implantar qualquer regras nos mikrotiks, faça o acompanhamento por alguns dias ou semanas para confirmar os resultados

Inscreva-se no nosso canal do YouTube e fique por dentro das melhores dicas de segurança na internet! Aproveite para melhorar a sua conexão e ficar mais seguro na web.
Duvidas criticas ou sugestões, nos envie uma mensagem clicando aqui.

Outros Artigos.